Ergebnis 1 bis 8 von 8
  1. #1
    Neuer Benutzer Sterne für Mitgliedschaft


    Registriert seit
    14.03.2012
    Beiträge
    9
    Renommee-Modifikator
    0

    Piaggio TPH Hebo Manston Replica

    Roller:
    Piaggio TPH

    Setup:

    Motor:
    - Hebo Manston Replica (Überströmer angepasst)
    - Yasuni R / Tecnigas RS II (Yasuni geht gegen alle erfahrungen deutlich besser als der Tecnigas)
    - Malossi Ansaugstutzen
    - Topperformance Membrane
    - Arreche 21' Vergaser
    - Original Luftfilter mit Malossi-Einlage bearbeitet

    Antrieb:

    - Malossi Multivar 2000
    - Malossi Wandler
    - Hebo Lüfterrad
    - Hebo Race -r- Kupplung (zuerst hat sich ein Belag gelöst, dann eingeschickt ohne Probleme neue Bekommen: Kein spürbarer Schleifpunkt bzw. spürbares einkuppeln. Alles sehr schmierig trotz etlicher versuche die Beläge etwas anzuschleifen, die kante etwas abgefeilt hilft alles nichts.)
    - Naraku Kupplungsglocke
    - Härtere Gegendruckfeder Malossi 50%
    - Malossi Special Belt /Topperformances Keilriemen (Top geht etwas besser)


    Der Vergaser ist so Abgestimmt dass die ZK rehbraun ist, vlt minimalst zu fett (sicher ist sicher)
    Die Variomatik ist so eingestellt dass er bei Volllast bei ca 8400 u/min verschaltet (hatte einen Drehzahlmesser verbaut zum abstimmen). (er hatte hier das beste Beschleunigungsverhalten, habe zwischen 6- 11 000 alles ausprobiert)
    Die Kupplung kann ich einstellen wie ich will es gibt kein schlag ins Kreuz oder der gleichen beim anfahren da ist er sehr weich und schmierig (von einem steigenden Vorderrad kann ich nur Träumen)

    Der Roller hat laut Tacho eine Vmax von über 120 km/h (was dafür spricht dass es nicht an Zylinder oder Vergaser liegt, sondern dass die Leistung im Antrieb verloren geht) allerdings ist er extrem zäh was die beschleunigung angeht. Er hat kein Biss. Des weiteren habe ich eine deutliche verzögerung drin wenn ich beschleunige.

    De Fakto ist es so dass der alte Roller von mir (Kymco DJ 50 mit Polini 70er Sport, polini Vario, größere Hauptdüse) in der Beschleunigung genauso schnell ist, und deutlich frecher und giftiger ist. Erst ab ca 90 km/h bin ich mit der TPH schneller, da die Kymco dann am Ende ist.

    An was könnte das liegen, dass die TPH bei weitem nicht die Leistung hat wie alle sagen?

    (Bevor hier jetzt irgendwelche Posts kommen mit Stimm ihn erst mal ab und bla bla ich habe beide Roller aufgebaut (Kymco und Tph) und habe 100e Stunden an Abstimmungsarbeit in die Tph gesteckt und weis einfach nicht weiter.)

  2. #2
    Administrator Sterne für Mitgliedschaft

    Avatar von Scooter-ProSports Forum Team
    Registriert seit
    01.01.2012
    Ort
    Köln
    Beiträge
    199
    Renommee-Modifikator
    10
    Hallo,
    Du hast Dir ja schon irre Mühe mit der Abstimmung gegeben. Die Farbe der Zündkerze reflektiert nur die häufigste Belastungssituation - hier wahrscheinlich Vollgas. Davon sollte man sich nicht in die Irre führen lassen. Wichtig ist das Ansprechverhalten im Teillastbereich. Schon bei Halbgas sollte Dein Motor ordentlich Beschleunigung bringen. Macht er das? Wenn nicht, dann bei warmgefahrenem Motor mehrmals Halbgas hintereinander geben und das Ansprechverhalten prüfen. Stottert der Motor, oder muß Vollgas gegeben werden, um Drehzahl überhaupt aufbauen zu können, ist die Sache klar, der Motor überfettet im Teillastbereich (häufiges Problem). Dies würde auch die zähe Beschleunigung und das langweilige "aus der Kupplung kommen" erklären.
    __________________

    Mit freundlichen Grüßen

    Das Forum Team von
    Scooter-ProSports

    Join Facebook: https://www.facebook.de/Scooter.ProSports

    Join Youtube: https://www.youtube.com/user/ScooterProSports

  3. #3
    Neuer Benutzer
    Themenstarter
    Sterne für Mitgliedschaft


    Registriert seit
    14.03.2012
    Beiträge
    9
    Renommee-Modifikator
    0
    Okey, wenn die Zündkerze jedoch die häufigste Belastungssituation reflektiert, dann ist das in meinem Fall der mittlere Teillastbereich, da ich relativ selten Vollgasfahre. Beschleunigen tut er im Teillastbereich nicht "schlecht" also er hat kein loch oder so. Der Motor stottert nicht, und der Motor dreht auch ohne Vollgas schon hoch und beschleunigt.
    Bei der Hebo Kupplung dreht der Motor hoch (selbst bei den weichsten Federn ohne Federvorspannung dreht er beim anfahren auf über 6000 U/min hoch). Jetzt habe ich die Original Kupplung verbaut und er hat jetzt (einigermassen zumindest) einen definierten Schleifpunkt. Allerdings bei viel zu niedriger Drehzal (is ja klar ). Im restlichen Beschleunigungsverhalten hat sich jedoch nichts geändert. Werde wenn alles klappt einmal ein Video aufnehmen, damit man sieht von was man hier spricht. (Vielleicht hab ich einfach auch zu hohe ansprüche man weis es nicht )

  4. #4
    Neuer Benutzer
    Themenstarter
    Sterne für Mitgliedschaft


    Registriert seit
    14.03.2012
    Beiträge
    9
    Renommee-Modifikator
    0
    hier die Videos:

    zuerst einmal ein video bei dem ich den Tacho gefilmt habe bis ca 90 km/h (er beschleunigt dann noch weiter, ist aber nicht mehr drauf):


    dann noch eins vom losfahren mit originaler kupplung (die macht zu früh auf ist ja klar und mir bewusst, greift aber besser als die hebo daher).


    normalerweise müsst der doch besser gehen oder?

  5. #5
    Neuer Benutzer
    Themenstarter
    Sterne für Mitgliedschaft


    Registriert seit
    14.03.2012
    Beiträge
    9
    Renommee-Modifikator
    0
    wenn ich das gas wegnehme habe ich laut tacho 50 km/h erreicht:


  6. #6
    Administrator Sterne für Mitgliedschaft

    Avatar von Scooter-ProSports Forum Team
    Registriert seit
    01.01.2012
    Ort
    Köln
    Beiträge
    199
    Renommee-Modifikator
    10
    Also, so schlecht sieht es doch gar nicht mal aus. Da haben wir wirklich schon deutlich schlecht abgestimmtere Roller gesehen. Ein Lauf auf einem Prüfstand wäre auch nochmals interessant zu sehen, um die Leistung wirklich deuten zu können. Dein Anfahrproblem hört man allerdings deutlich. Warum dies noch schlechter mit einer Hebo Kupplung wird, ist uns schleierhaft. Bei Deinem Setup empfiehlt sich aber definitiv eine Racing Kupplung mit Racing Glocke. Vielleicht solltest Du da einmal zu Komponenten von Malossi oder Polini greifen.
    __________________

    Mit freundlichen Grüßen

    Das Forum Team von
    Scooter-ProSports

    Join Facebook: https://www.facebook.de/Scooter.ProSports

    Join Youtube: https://www.youtube.com/user/ScooterProSports

  7. #7
    Neuer Benutzer
    Themenstarter
    Sterne für Mitgliedschaft


    Registriert seit
    14.03.2012
    Beiträge
    9
    Renommee-Modifikator
    0
    okey gut Prüfstand gibt es leider keinen in meiner näheren Umgebung.
    Das Problem beim Anfahren besteht darin, dass die Hebo kupplung nicht wirklich greift, es erfolt kein Kraftschluss.
    Man spürt beim losfahren, dass die Kupplung auf macht, aber nicht richtig schließt. woran das liegt kann ich allerdings nicht sagen... das ist das Problem.
    Dass es mit der originalen Kupplung nichts ist weis ich allerdings ist es mit der hebo kupplung noch schlimmer...
    hmm okey ich dachte man holt deutlich mehr aus dem zylinder raus mit diesem setup, da die kymco mit einem 70er sport original auspuff original Vergaser neu abgestimt und einer Polini speed control vario im Anzug genausostark ist...

  8. #8
    Administrator Sterne für Mitgliedschaft

    Avatar von Scooter-ProSports Forum Team
    Registriert seit
    01.01.2012
    Ort
    Köln
    Beiträge
    199
    Renommee-Modifikator
    10
    Du musst auch mit Deinem Setup schneller sein als der Kymco Roller. Wie gesagt, das Zusammenspiel Deiner Glocke und der ori Kupplung passt nicht. Am besten beides erneuern.
    __________________

    Mit freundlichen Grüßen

    Das Forum Team von
    Scooter-ProSports

    Join Facebook: https://www.facebook.de/Scooter.ProSports

    Join Youtube: https://www.youtube.com/user/ScooterProSports

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •